Файл: Контрольная работа Основы построения Инфокоммуникационных систем и сетей.docx
ВУЗ: Не указан
Категория: Не указан
Дисциплина: Не указана
Добавлен: 11.12.2023
Просмотров: 38
Скачиваний: 2
ВНИМАНИЕ! Если данный файл нарушает Ваши авторские права, то обязательно сообщите нам.
shutdown
!
interface FastEthernet0/5
shutdown
!
interface FastEthernet0/6
shutdown
!
interface FastEthernet0/7
shutdown
!
interface FastEthernet0/8
shutdown
!
interface FastEthernet0/9
shutdown
!
interface FastEthernet0/10
shutdown
!
interface FastEthernet0/11
shutdown
!
interface FastEthernet0/12
shutdown
!
interface FastEthernet0/13
shutdown
!
interface FastEthernet0/14
description Connect to R1
switchport trunk allowed vlan 10,20,30
switchport mode trunk
!
interface FastEthernet0/15
shutdown
!
interface FastEthernet0/16
shutdown
!
interface FastEthernet0/17
shutdown
!
interface FastEthernet0/18
shutdown
!
interface FastEthernet0/19
shutdown
!
interface FastEthernet0/20
shutdown
!
interface FastEthernet0/21
shutdown
!
interface FastEthernet0/22
shutdown
!
interface FastEthernet0/23
description Connect to SW2
switchport trunk allowed vlan 10,20,30
switchport mode trunk
shutdown
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
shutdown
!
interface GigabitEthernet0/2
shutdown
!
interface Vlan1
no ip address
shutdown
!
interface Vlan30
ip address 192.168.4.3 255.255.255.248
!
no cdp run
!
banner motd ^CUnauthorized access strictly prohibited and prosecuted to the full extent of the law!^C
!
!
!
line con 0
password 7 0822455D0A1606181C
login
!
line vty 0 4
password 7 0822455D0A1613030B
login
privilege level 15
line vty 5 15
login
!
!
!
!
End
SW2:
!
version 15.0
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname SW2
!
enable secret 5 $1$mERr$AC4/4pjw9OcfjbNW6dVXO0
!
!
!
no ip domain-lookup
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
interface FastEthernet0/1
description Connect to PC-2
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/2
description Connect to PC-5
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/3
shutdown
!
interface FastEthernet0/4
shutdown
!
interface FastEthernet0/5
shutdown
!
interface FastEthernet0/6
shutdown
!
interface FastEthernet0/7
shutdown
!
interface FastEthernet0/8
shutdown
!
interface FastEthernet0/9
shutdown
!
interface FastEthernet0/10
shutdown
!
interface FastEthernet0/11
shutdown
!
interface FastEthernet0/12
shutdown
!
interface FastEthernet0/13
shutdown
!
interface FastEthernet0/14
description Connect to R2
switchport trunk allowed vlan 10,20,30
switchport mode trunk
!
interface FastEthernet0/15
shutdown
!
interface FastEthernet0/16
shutdown
!
interface FastEthernet0/17
shutdown
!
interface FastEthernet0/18
shutdown
!
interface FastEthernet0/19
shutdown
!
interface FastEthernet0/20
shutdown
!
interface FastEthernet0/21
shutdown
!
interface FastEthernet0/22
shutdown
!
interface FastEthernet0/23
description Connect to SW1
switchport trunk allowed vlan 10,20,30
switchport mode trunk
!
interface FastEthernet0/24
description Connect to SW3
switchport trunk allowed vlan 10,20,30
switchport mode trunk
!
interface GigabitEthernet0/1
shutdown
!
interface GigabitEthernet0/2
shutdown
!
interface Vlan1
no ip address
shutdown
!
interface Vlan30
ip address 192.168.4.5 255.255.255.248
!
no cdp run
!
banner motd ^CUnauthorized access strictly prohibited and prosecuted to the full extent of the law!^C
!
!
!
line con 0
password 7 0822455D0A1606181C
login
!
line vty 0 4
password 7 0822455D0A1613030B
login
privilege level 15
line vty 5 15
login
!
!
!
!
end
SW3:
!
version 15.0
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname SW3
!
enable secret 5 $1$mERr$AC4/4pjw9OcfjbNW6dVXO0
!
!
!
no ip domain-lookup
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
interface FastEthernet0/1
description Connect to PC-3
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/2
description Connect to PC-6
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/3
shutdown
!
interface FastEthernet0/4
shutdown
!
interface FastEthernet0/5
shutdown
!
interface FastEthernet0/6
shutdown
!
interface FastEthernet0/7
shutdown
!
interface FastEthernet0/8
shutdown
!
interface FastEthernet0/9
shutdown
!
interface FastEthernet0/10
shutdown
!
interface FastEthernet0/11
shutdown
!
interface FastEthernet0/12
shutdown
!
interface FastEthernet0/13
shutdown
!
interface FastEthernet0/14
description Connect to R3
switchport trunk allowed vlan 10,20,30
switchport mode trunk
!
interface FastEthernet0/15
shutdown
!
interface FastEthernet0/16
shutdown
!
interface FastEthernet0/17
shutdown
!
interface FastEthernet0/18
shutdown
!
interface FastEthernet0/19
shutdown
!
interface FastEthernet0/20
shutdown
!
interface FastEthernet0/21
shutdown
!
interface FastEthernet0/22
shutdown
!
interface FastEthernet0/23
shutdown
!
interface FastEthernet0/24
description Connect to SW2
switchport trunk allowed vlan 10,20,30
switchport mode trunk
!
interface GigabitEthernet0/1
shutdown
!
interface GigabitEthernet0/2
shutdown
!
interface Vlan1
no ip address
shutdown
!
interface Vlan30
ip address 192.168.4.5 255.255.255.248
!
banner motd ^CUnauthorized access strictly prohibited and prosecuted to the full extent of the law!^C
!
!
!
line con 0
password 7 0822455D0A1606181C
login
!
line vty 0 4
password 7 0822455D0A1613030B
login
privilege level 15
line vty 5 15
password 7 0822455D0A1613030B
login local
!
!
!
!
end
R1:
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname R1
!
!
!
enable secret 5 $1$mERr$AC4/4pjw9OcfjbNW6dVXO0
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
!
license udi pid CISCO2901/K9 sn FTX1524IFB9-
!
!
!
!
!
!
!
!
!
no ip domain-lookup
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/0.10
description GW to VLAN10
encapsulation dot1Q 10
ip address 154.16.100.126 255.255.255.128
!
interface GigabitEthernet0/0.30
description GW to VLAN30
encapsulation dot1Q 30
ip address 192.168.4.6 255.255.255.248
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
description Connect to R2
ip address 208.5.10.21 255.255.255.252
clock rate 2000000
!
interface Serial0/0/1
description Connect to R3
ip address 208.5.10.30 255.255.255.252
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip route 10.3.0.0 255.255.192.0 208.5.10.22
!
ip flow-export version 9
!
!
!
banner motd ^CUnauthorized access strictly prohibited and prosecuted to the full extent of the law!^C
!
!
!
!
!
line con 0
password 7 0822455D0A1606181C
login
!
line aux 0
!
line vty 0 4
password 7 0822455D0A1613030B
login
privilege level 15
!
!
!
end
R2:
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname R2
!
!
!
enable secret 5 $1$mERr$AC4/4pjw9OcfjbNW6dVXO0
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
!
license udi pid CISCO2901/K9 sn FTX1524W1UD-
!
!
!
!
!
!
!
!
!
no ip domain-lookup
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/0.10
description GW to VLAN10
encapsulation dot1Q 10
ip address 154.16.100.126 255.255.255.128
!
interface GigabitEthernet0/0.20
description GW to VLAN20
encapsulation dot1Q 20
ip address 10.3.63.254 255.255.192.0
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
description Connect to R3
ip address 208.5.10.25 255.255.255.252
clock rate 2000000
!
interface Serial0/0/1
description Connect to R1
ip address 208.5.10.22 255.255.255.252
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip route 192.168.4.0 255.255.255.248 208.5.10.21
!
ip flow-export version 9
!
!
!
banner motd ^CUnauthorized access strictly prohibited and prosecuted to the full extent of the law!^C
!
!
!
!
!
line con 0
password 7 0822455D0A1606181C
login
!
line aux 0
!
line vty 0 4
password 7 0822455D0A1613030B
login local
privilege level 15
!
!
!
end
R3:
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname R3
!
!
!
enable secret 5 $1$mERr$AC4/4pjw9OcfjbNW6dVXO0
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
!
license udi pid CISCO2901/K9 sn FTX1524784H-
!
!
!
!
!
!
!
!
!
no ip domain-lookup
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/0.10
description GW to VLAN10
encapsulation dot1Q 10
ip address 154.16.100.126 255.255.255.128
!
interface GigabitEthernet0/0.20
description GW to VLAN20
encapsulation dot1Q 20
ip address 10.3.63.254 255.255.192.0
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 208.5.10.29 255.255.255.252
clock rate 2000000
!
interface Serial0/0/1
ip address 208.5.10.26 255.255.255.252
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip route 192.168.4.0 255.255.255.248 208.5.10.30
!
ip flow-export version 9
!
!
!
no cdp run
!
banner motd ^CUnauthorized access strictly prohibited and prosecuted to the full extent of the law!^C
!
!
!
!
!
line con 0
password 7 0822455D0A1606181C
login
!
line aux 0
!
line vty 0 4
password 7 0822455D0A1613030B
login
privilege level 15
!
!
!
end
-
Литература
-
Цикл методических материалов и контрольно-обучающих программ сетевой академии Cisco Systems [Электронный ресурс]. – Электронные данные. – Режим доступа http://netacad.com/. -
Кульгин, М. В., Компьютерные сети. Практика построения. Для профессионалов. / М. В. Кульгин. – 2-е изд. – СПб. : Питер, 2003. – 462 с. -
В.Г. Олифер и др. Компьютерные сети. 4-е издание. ПИТЕР, 2012г. -
Джо Хабракен. Как работать с маршрутизаторами Cisco. Пер. с англ.– М.: ДМК Пресс. 2005. -
Джером Ф. Димарцио. Маршрутизаторы Cisco. Пособие для самостоятельного изучения. Символ, 2003 -
Боллапрагада В. Структура операционной системы Cisco IOS / В. Боллапрагада, К. Мэрфи, Р. Уайт. – М.: Вильямс, 2002. - 208 с. -
Димарцио Д. Ф. Маршрутизаторы Cisco. Пособие для самостоятельного изучения / Д. Ф. Димарцио – СПб. : Символ-Плюс, 2003.-512 с. -
Леинванд А. Конфигурирование маршрутизаторов Cisco, 2-е изд. / А. Леинванд, Б. Пински. – М. : Вильямс, 2001. - 368 с. -
Хабракен Д. Как работать с маршрутизаторами Cisco / Д. Хабракен – М. : ДМК, 2005. - 316 с. -
Интернет ресурс linkmeup. Сети для самых маленьких. Часть третья. Статическая маршрутизация - http://linkmeup.ru/blog/14.html, 2013 г.